Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Help Long load times with faces pack?


Recommended Posts

Hello, 

I wanted to preface this with the fact I'm quite new to the modding community but have been playing FMM since FM17. 

I recently discovered modding and have installed logo, real team name, and face packs. With the logo and name packs my load time is about the same as usual, maybe a touch longer, but with a face pack it's over 2 minutes to get into the game. 

Is this normal, or are there workarounds where the faces can be cached by the game? 

For reference, I'm on android 14 on a Google Pixel 6 Pro. 

Cheers, 

Chris

Link to comment
Share on other sites
22 hours ago, CGurrell said:

Hello, 

I wanted to preface this with the fact I'm quite new to the modding community but have been playing FMM since FM17. 

I recently discovered modding and have installed logo, real team name, and face packs. With the logo and name packs my load time is about the same as usual, maybe a touch longer, but with a face pack it's over 2 minutes to get into the game. 

Is this normal, or are there workarounds where the faces can be cached by the game? 

For reference, I'm on android 14 on a Google Pixel 6 Pro. 

Cheers, 

Chris

Not that I know of, I've got S20, more then 20gb of packs, takes a few seconds to load up 

Link to comment
Share on other sites
Posted (edited)
3 hours ago, leedsunited87 said:

Not that I know of, I've got S20, more then 20gb of packs, takes a few seconds to load up 

Weird, mine gets stuck on this screen for 2 or 3 minutes every time. 

Where did you put your files when copying them over? Wonder if I've put mine in the wrong place and they aren't getting cached or something

 

EDIT: Added file location attachments too

Screenshot_20240608-191436.png

Screenshot_20240608-191912.png

Screenshot_20240608-191914.png

Edited by CGurrell
Link to comment
Share on other sites
37 minutes ago, CGurrell said:

Weird, mine gets stuck on this screen for 2 or 3 minutes every time. 

Where did you put your files when copying them over? Wonder if I've put mine in the wrong place and they aren't getting cached or something

 

EDIT: Added file location attachments too

Screenshot_20240608-191436.png

Screenshot_20240608-191912.png

Screenshot_20240608-191914.png

I put mine after application support, then made a graphics file. Did it the once that load thing or when SI do a update. Never had a problem. 

Link to comment
Share on other sites
1 minute ago, leedsunited87 said:

I put mine after application support, then made a graphics file. Did it the once that load thing or when SI do a update. Never had a problem. 

Like that buddy

Screenshot_20240608_195605_X-plore.jpg

Link to comment
Share on other sites
27 minutes ago, leedsunited87 said:

Like that buddy

Screenshot_20240608_195605_X-plore.jpg

Weirdly if I use Shizuku to try and access that directory I can read the files but get access denied whenever I try to copy anything into there or even create a folder. 

I may try via Windows later on and see if I have any luck. Cheers for the help! 

Link to comment
Share on other sites

Just tried with X-Plore to create a folder and this is the error I get when I try. I may just root at this point 😂

 

Screenshot_20240608-203437.thumb.png.a1f6b861b35268b08b310a499a1e62ac.png

Link to comment
Share on other sites
11 hours ago, CGurrell said:

Just tried with X-Plore to create a folder and this is the error I get when I try. I may just root at this point 😂

 

Screenshot_20240608-203437.thumb.png.a1f6b861b35268b08b310a499a1e62ac.png

How strange, never had a problem for me setting up files, I am on the s20 though, so that maybe why 

Link to comment
Share on other sites

So with the files moved into documents/graphics instead of just in graphics, I force stopped the game, cleared the cache via the apps menu, loaded (took ages), rebooted, loaded again, literally less than a second on that screen and I'm in with all packs loaded. All seems absolutely sound now. Bizarre! 

Thanks for the help mate! 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...